<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.azusabeacon.com/xmlrpc.php" />
<title>Mark your Calendar for the Azusa Canyon Cleanup -</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.azusabeacon.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mark your Calendar for the Azusa Canyon Cleanup -" />
<meta property="og:description" content="Join the Azusa Environmental Coalition on March 30 for their Azusa Canyon Cleanup event. This event will take place at 1603 N. San Gabriel Can..." />
<meta property="og:url" content="http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/" />
<meta property="article:tag" content="Azusa Canyon" />
<meta property="article:tag" content="cleanup" />
<meta property="article:tag" content="coalition" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-03-19T11:00:00+00:00" />
<meta property="og:image" content="http://www.azusabeacon.com/wp-content/uploads/2019/03/Azusa-canyon-1024x768.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Join the Azusa Environmental Coalition on March 30 for their Azusa Canyon Cleanup event. This event will take place at 1603 N. San Gabriel Can..." />
<meta name="twitter:title" content="Mark your Calendar for the Azusa Canyon Cleanup -" />
<meta name="twitter:image" content="http://www.azusabeacon.com/wp-content/uploads/2019/03/Azusa-canyon-1024x768.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.azusabeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.azusabeacon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Mark your Calendar for the Azusa Canyon Cleanup Comments Feed" href="http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"03","day":"19","hour":"11","minute":"00","second":"00","post_id":"11140","postname":"mark-your-calendar-for-the-azusa-canyon-cleanup","category":"community"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='d8116451585ff96f099100e3442eedf4' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/' />
<meta name='shareaholic:keywords' content='azusa canyon, cleanup, coalition, community, post' />
<meta name='shareaholic:article_published_time' content='2019-03-19T11:00:00+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-03-19T11:00:00+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Staff Writer' />
<meta name='shareaholic:site_id' content='d8116451585ff96f099100e3442eedf4' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='http://www.azusabeacon.com/wp-content/uploads/2019/03/Azusa-canyon-1024x768-640x480.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.azusabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.azusabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.azusabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.azusabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.azusabeacon.com/?p=11140' />
<link rel="alternate" type="application/json+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fcommunity%2Fmark-your-calendar-for-the-azusa-canyon-cleanup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fcommunity%2Fmark-your-calendar-for-the-azusa-canyon-cleanup%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.azusabeacon.com/?wordfence_lh=1&hid=1A6B5C61A2A2C13DD2CDD5FEAAF0FC21');
</script><!--[if lt IE 9]>
<script src="http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			#metaslider_container_4310 {
    margin-bottom: 0;
    width: 145px;
	margin: auto;
}

.mh-widget-title-inner {
	background: #f9b847;
}

.mh-widget-title{
	background: rgba(254, 207, 119, 0.6)
}

.mh-main-nav {
	/* background : #1f1e1e; */
	background: #f9b847;
}

.mh-tab-button.active, .mh-tab-button.active:hover {
	background: #f9b847;
}

.mh-tab-buttons {
	border-bottom: 3px solid #f9b847;	
}		</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11140 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.azusabeacon.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg 400w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-350x59.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-280x47.jpg 280w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-118x20.jpg 118w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-300x50.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="http://www.azusabeacon.com/" title="" rel="home">
<h3 class="mh-header-tagline">Your Local Newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li id="menu-item-10681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-11140" class="post-11140 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-azusa-canyon tag-cleanup tag-coalition">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Mark your Calendar for the Azusa Canyon Cleanup</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.azusabeacon.com/2019/03/">March 19, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.azusabeacon.com/author/staff-writer/">Staff Writer</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.azusabeacon.com/category/community/" rel="category tag">Community</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.azusabeacon.com/wp-content/uploads/2019/03/Azusa-canyon-1024x768-678x381.jpg" alt="" title="Azusa-canyon-1024x768.jpg" />
</figure>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Mark your Calendar for the Azusa Canyon Cleanup' data-link='http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/' data-summary='Join the Azusa Environmental Coalition on March 30 for their Azusa Canyon Cleanup event. This event will take place at 1603 N. San Gabriel Can...' data-app-id='23688270' data-app-id-name='post_above_content'></div><figure id="attachment_116182" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-116182" src="http://www.azusabeacon.com/wp-content/uploads/2019/03/Azusa-canyon-1024x768.jpg" alt="" width="1024" height="768" /><figcaption class="wp-caption-text">View of Azusa Canyon. – Courtesy photo</figcaption></figure>
<p>Join the Azusa Environmental Coalition on March 30 for their Azusa Canyon Cleanup event. This event will take place at 1603 N. San Gabriel Canyon from 8 a.m. – 1 p.m. The Coalition aims to use this opportunity to clean up the Azusa Canyon and spread awareness of the negative effects litter has on the Azusa community.</p>
<p>If you plan to attend, please bring drinking was and war sturdy, closed toed shoes, such as hiking boots. Consider bringing work of garden gloves and wear appropriate clothing to wear outdoors. Also, bring a hat and/or sunblock for protection from the sun.</p>
<p>The Coalition asks that you arrive on time and have transportation throughout the event and to start with a full tank of gas. Breakfast and water will be provided. For more information, contact Nathan Nunez at <a href="mailto:Canyoncityep@gmail.com">Canyoncityep@gmail.com</a> or (626) 598-027 or Brian Le at <a href="mailto:Brian.Le@Lung.org">Brian.Le@Lung.org</a> or (310) 735-9176.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Mark your Calendar for the Azusa Canyon Cleanup' data-link='http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/' data-summary='Join the Azusa Environmental Coalition on March 30 for their Azusa Canyon Cleanup event. This event will take place at 1603 N. San Gabriel Can...' data-app-id='23688266' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Mark your Calendar for the Azusa Canyon Cleanup' data-link='http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/' data-summary='Join the Azusa Environmental Coalition on March 30 for their Azusa Canyon Cleanup event. This event will take place at 1603 N. San Gabriel Can...' data-app-id='23688274' data-app-id-name='post_below_content'></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.azusabeacon.com/tag/azusa-canyon/" rel="tag">Azusa Canyon</a></li><li><a href="http://www.azusabeacon.com/tag/cleanup/" rel="tag">cleanup</a></li><li><a href="http://www.azusabeacon.com/tag/coalition/" rel="tag">coalition</a></li></ul></div><div id="metaslider_widget-11" class="mh-widget mh-posts-2 widget_metaslider_widget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4203 ml-slider nav-hidden">
    
    <div id="metaslider_container_4203">
        <div id="metaslider_4203" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10607 ms-image"><a href="filedba.com" target="_blank"><img width="1000" height="124" src="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4203 slide-10607" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.azusabeacon.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy-2/" rel="prev"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/mark-your-calendar-for-the-azusa-canyon-cleanup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.azusabeacon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11140' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87c1a82609" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">		<div id="recent-posts-4" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>		<ul>
											<li>
					<a href="http://www.azusabeacon.com/community/mark-your-calendar-for-the-azusa-canyon-cleanup/">Mark your Calendar for the Azusa Canyon Cleanup</a>
											<span class="post-date">March 19, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy-2/">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</a>
											<span class="post-date">March 19, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</a>
											<span class="post-date">March 19, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-03-18-2019/">Azusa Beacon &#8211; 03/18/2019</a>
											<span class="post-date">March 18, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/opinion/columns/reader-remarks-on-monarch-butterflies/">Reader Remarks on Monarch Butterflies</a>
											<span class="post-date">March 17, 2019</span>
									</li>
					</ul>
		</div><div id="metaslider_widget-12" class="mh-widget widget_metaslider_widget"><div style="max-width: 300px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2018/02/3.1.18_Ameriprise-Jean-Koehler-Web-Ad-300x250.jpg" height="250" width="300" alt="" class="slider-4198 slide-10088" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="nav_menu-2" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">MAIN MENU</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div></div><div id="metaslider_widget-14" class="mh-widget widget_metaslider_widget"><div style="max-width: 300px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2018/02/3.1.18_Ameriprise-Jean-Koehler-Web-Ad-300x250.jpg" height="250" width="300" alt="" class="slider-4198 slide-10088" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget custom-html-widget"><h4 style="color:#fff;">125 E. Chestnut Ave.<br>Monrovia, CA 91016<br>
	(626) 301-1010
</h4>	</div></div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="http:///www.azusabeacon.com/login">Login</a></p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.11.1'></script>
<script type='text/javascript'>
var metaslider_4203 = function($) {
            $('#metaslider_4203').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
        };
        var timer_metaslider_4203 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4203, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4203, 1) : metaslider_4203(window.jQuery);
        };
        timer_metaslider_4203();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
</script>
<script async="async" type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>