<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.azusabeacon.com/xmlrpc.php" />
<title>Azusa Beacon - 10/18/2018 -</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.azusabeacon.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Azusa Beacon - 10/18/2018 -" />
<meta property="og:url" content="http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/" />
<meta property="article:section" content="e-Edition" />
<meta property="article:published_time" content="2018-10-18T16:08:59+00:00" />
<meta property="og:image" content="http://www.azusabeacon.com/wp-content/uploads/2018/10/2018_10_18_Legal-Pub_-azusa.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="636" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Azusa Beacon - 10/18/2018 -" />
<meta name="twitter:image" content="http://www.azusabeacon.com/wp-content/uploads/2018/10/2018_10_18_Legal-Pub_-azusa.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.azusabeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.azusabeacon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Azusa Beacon  &#8211; 10/18/2018 Comments Feed" href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"10","day":"18","post_id":"10737","postname":"azusa-beacon-10-18-2018","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='d8116451585ff96f099100e3442eedf4' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/' />
<meta name='shareaholic:keywords' content='e-edition, post' />
<meta name='shareaholic:article_published_time' content='2018-10-18T16:08:59+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-10-18T16:08:59+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Azusa Beacon' />
<meta name='shareaholic:site_id' content='d8116451585ff96f099100e3442eedf4' />
<meta name='shareaholic:wp_version' content='8.8.3' />
<meta name='shareaholic:image' content='http://www.azusabeacon.com/wp-content/uploads/2018/10/2018_10_18_Legal-Pub_-azusa-500x636.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.azusabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.5'></script>
<link rel='https://api.w.org/' href='http://www.azusabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.azusabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.azusabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.azusabeacon.com/?p=10737' />
<link rel="alternate" type="application/json+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fe-edition%2Fazusa-beacon-10-18-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fe-edition%2Fazusa-beacon-10-18-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.azusabeacon.com/?wordfence_lh=1&hid=552AF4B687C9A7E9311A84048745B446');
</script><!--[if lt IE 9]>
<script src="http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			#metaslider_container_4310 {
    margin-bottom: 0;
    width: 145px;
	margin: auto;
}

.mh-widget-title-inner {
	background: #f9b847;
}

.mh-widget-title{
	background: rgba(254, 207, 119, 0.6)
}

.mh-main-nav {
	/* background : #1f1e1e; */
	background: #f9b847;
}

.mh-tab-button.active, .mh-tab-button.active:hover {
	background: #f9b847;
}

.mh-tab-buttons {
	border-bottom: 3px solid #f9b847;	
}		</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10737 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.azusabeacon.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg 400w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-350x59.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-280x47.jpg 280w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-118x20.jpg 118w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-300x50.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="http://www.azusabeacon.com/" title="" rel="home">
<h3 class="mh-header-tagline">Your Local Newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li id="menu-item-10681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-10737" class="post-10737 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Azusa Beacon  &#8211; 10/18/2018</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.azusabeacon.com/2018/10/">October 18, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.azusabeacon.com/author/admin/">Azusa Beacon</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.azusabeacon.com/category/e-edition/" rel="category tag">e-Edition</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/#mh-comments">0</a></span>
</p>
	</header>
	<div id="metaslider_widget-10" class="mh-widget mh-posts-1 widget_metaslider_widget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-4203 ml-slider nav-hidden">
    
    <div id="metaslider_container_4203">
        <div id="metaslider_4203" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10607 ms-image"><a href="filedba.com" target="_blank"><img width="728" height="90" src="http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg" class="slider-4203 slide-10607" alt="" height="90" width="728" rel="" title="FileDBA_Web_Banner" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg 728w, http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-350x43.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-500x62.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div>	<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.azusabeacon.com/wp-content/uploads/2018/10/2018_10_18_Legal-Pub_-azusa-500x381.jpg" alt="" title="2018_10_18_Legal-Pub_-azusa" />
</figure>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Azusa Beacon - 10/18/2018' data-link='http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/' data-app-id='23688270' data-app-id-name='post_above_content'></div><div data-configid="1221199/65243860" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Azusa Beacon - 10/18/2018' data-link='http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/' data-app-id='23688266' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Azusa Beacon - 10/18/2018' data-link='http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/' data-app-id='23688274' data-app-id-name='post_below_content'></div>	</div><div id="metaslider_widget-11" class="mh-widget mh-posts-2 widget_metaslider_widget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-4203 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4203">
        <div id="metaslider_4203" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10607 ms-image"><a href="filedba.com" target="_blank"><img width="728" height="90" src="http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg" class="slider-4203 slide-10607" alt="" height="90" width="728" rel="" title="FileDBA_Web_Banner" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg 728w, http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-350x43.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-500x62.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.azusabeacon.com/news/jorge-v-rosales-for-azusa-unified-school-district-board/" rel="prev"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2018/10/BEACON-1-687x1024-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/10/BEACON-1-687x1024-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2018/10/BEACON-1-687x1024-678x509.jpg 678w, http://www.azusabeacon.com/wp-content/uploads/2018/10/BEACON-1-687x1024-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Jorge V. Rosales for Azusa Unified School District Board</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/e-edition/azusa-beacon-10-18-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.azusabeacon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4fedb29d9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">		<div id="recent-posts-4" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/">Azusa Beacon  &#8211; 10/18/2018</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/jorge-v-rosales-for-azusa-unified-school-district-board/">Jorge V. Rosales for Azusa Unified School District Board</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/man-sentenced-for-beating-transgender-woman-in-hollywood/">Man Sentenced for Beating Transgender Woman in Hollywood</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/">L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-15-2018/">Azusa Beacon &#8211; 10/15/2018</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/lifestyle/travel/pumpkins-pirates-and-apples-in-oak-glen-california/">Pumpkins, Pirates and Apples in Oak Glen, California</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/opinion/columns/career-corner-the-reality-of-being-underpaid/">Career Corner: The Reality of Being Underpaid</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/arts-and-entertainment/young-frankenstein-is-alive-at-the-mission-playhouse/">Young Frankenstein Is Alive at the Mission Playhouse</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-11-2018/">Azusa Beacon &#8211; 10/11/2018</a>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/lifestyle/travel/oceanside-by-land-sea-and-air/">Oceanside by Land, Sea and Air</a>
									</li>
					</ul>
		</div><div id="mh_magazine_lite_tabbed-6" class="mh-widget mh_magazine_lite_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons mh-clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-6-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-6-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-6-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-6-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="post-10737 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-18-2018/">
										Azusa Beacon  &#8211; 10/18/2018									</a>
								</li>								<li class="post-10745 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/news/jorge-v-rosales-for-azusa-unified-school-district-board/">
										Jorge V. Rosales for Azusa Unified School District Board									</a>
								</li>								<li class="post-10743 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/news/man-sentenced-for-beating-transgender-woman-in-hollywood/">
										Man Sentenced for Beating Transgender Woman in Hollywood									</a>
								</li>								<li class="post-10730 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/">
										L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley									</a>
								</li>								<li class="post-10727 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-15-2018/">
										Azusa Beacon &#8211; 10/15/2018									</a>
								</li>								<li class="post-10735 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/lifestyle/travel/pumpkins-pirates-and-apples-in-oak-glen-california/">
										Pumpkins, Pirates and Apples in Oak Glen, California									</a>
								</li>								<li class="post-10732 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/opinion/columns/career-corner-the-reality-of-being-underpaid/">
										Career Corner: The Reality of Being Underpaid									</a>
								</li>								<li class="post-10725 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/arts-and-entertainment/young-frankenstein-is-alive-at-the-mission-playhouse/">
										Young Frankenstein Is Alive at the Mission Playhouse									</a>
								</li>								<li class="post-10716 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-11-2018/">
										Azusa Beacon &#8211; 10/11/2018									</a>
								</li>								<li class="post-10720 mh-tab-post-item">
									<a href="http://www.azusabeacon.com/lifestyle/travel/oceanside-by-land-sea-and-air/">
										Oceanside by Land, Sea and Air									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-6-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.azusabeacon.com/tag/arcadia/" class="tag-cloud-link tag-link-181 tag-link-position-1" style="font-size: 12px;">Arcadia</a>
<a href="http://www.azusabeacon.com/tag/art/" class="tag-cloud-link tag-link-79 tag-link-position-2" style="font-size: 12px;">art</a>
<a href="http://www.azusabeacon.com/tag/business-profile/" class="tag-cloud-link tag-link-69 tag-link-position-3" style="font-size: 12px;">business profile</a>
<a href="http://www.azusabeacon.com/tag/calendar/" class="tag-cloud-link tag-link-142 tag-link-position-4" style="font-size: 12px;">calendar</a>
<a href="http://www.azusabeacon.com/tag/california/" class="tag-cloud-link tag-link-150 tag-link-position-5" style="font-size: 12px;">California</a>
<a href="http://www.azusabeacon.com/tag/career/" class="tag-cloud-link tag-link-342 tag-link-position-6" style="font-size: 12px;">career</a>
<a href="http://www.azusabeacon.com/tag/career-corner/" class="tag-cloud-link tag-link-341 tag-link-position-7" style="font-size: 12px;">career corner</a>
<a href="http://www.azusabeacon.com/tag/closures/" class="tag-cloud-link tag-link-177 tag-link-position-8" style="font-size: 12px;">closures</a>
<a href="http://www.azusabeacon.com/tag/college/" class="tag-cloud-link tag-link-252 tag-link-position-9" style="font-size: 12px;">college</a>
<a href="http://www.azusabeacon.com/tag/columns/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 12px;">columns</a>
<a href="http://www.azusabeacon.com/tag/dining-delights/" class="tag-cloud-link tag-link-81 tag-link-position-11" style="font-size: 12px;">dining delights</a>
<a href="http://www.azusabeacon.com/tag/education/" class="tag-cloud-link tag-link-244 tag-link-position-12" style="font-size: 12px;">education</a>
<a href="http://www.azusabeacon.com/tag/fitness/" class="tag-cloud-link tag-link-148 tag-link-position-13" style="font-size: 12px;">fitness</a>
<a href="http://www.azusabeacon.com/tag/food/" class="tag-cloud-link tag-link-311 tag-link-position-14" style="font-size: 12px;">food</a>
<a href="http://www.azusabeacon.com/tag/health/" class="tag-cloud-link tag-link-71 tag-link-position-15" style="font-size: 12px;">health</a>
<a href="http://www.azusabeacon.com/tag/jobs/" class="tag-cloud-link tag-link-354 tag-link-position-16" style="font-size: 12px;">jobs</a>
<a href="http://www.azusabeacon.com/tag/job-search/" class="tag-cloud-link tag-link-343 tag-link-position-17" style="font-size: 12px;">job search</a>
<a href="http://www.azusabeacon.com/tag/lifeline-pet/" class="tag-cloud-link tag-link-74 tag-link-position-18" style="font-size: 12px;">Lifeline Pet</a>
<a href="http://www.azusabeacon.com/tag/lifestyle/" class="tag-cloud-link tag-link-320 tag-link-position-19" style="font-size: 12px;">lifestyle</a>
<a href="http://www.azusabeacon.com/tag/music/" class="tag-cloud-link tag-link-101 tag-link-position-20" style="font-size: 12px;">music</a>
<a href="http://www.azusabeacon.com/tag/news/" class="tag-cloud-link tag-link-355 tag-link-position-21" style="font-size: 12px;">News</a>
<a href="http://www.azusabeacon.com/tag/opinion/" class="tag-cloud-link tag-link-335 tag-link-position-22" style="font-size: 12px;">opinion</a>
<a href="http://www.azusabeacon.com/tag/pasadena/" class="tag-cloud-link tag-link-121 tag-link-position-23" style="font-size: 12px;">Pasadena</a>
<a href="http://www.azusabeacon.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-24" style="font-size: 12px;">travel</a>
<a href="http://www.azusabeacon.com/tag/weekly-events/" class="tag-cloud-link tag-link-331 tag-link-position-25" style="font-size: 12px;">weekly events</a>					</div>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-6-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/18c47e2dee28d1330d7c37a53e406a9b?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/18c47e2dee28d1330d7c37a53e406a9b?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										PoliceEducation: 									</span>
									<a href="http://www.azusabeacon.com/featured/azusa-police-neighboring-pds-to-launch-mental-evaluation-team/#comment-69508">
										<span class="mh-tab-comment-excerpt">
											Hi there, I read through a few of your articles here.  I did have a question though that I&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/826f0aa021d4155cdf087d19dc0216d3?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/826f0aa021d4155cdf087d19dc0216d3?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Maria Medina: 									</span>
									<a href="http://www.azusabeacon.com/featured/azusa-womans-club-awards-scholarships/#comment-67314">
										<span class="mh-tab-comment-excerpt">
											Hello my name is Maria Medina let me tell you a little about my self I'm a single parent of&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/9865489a67955e4f176d3e255ce4316e?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9865489a67955e4f176d3e255ce4316e?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										licensed Beatrice: 									</span>
									<a href="http://www.azusabeacon.com/millennial-feed/are-these-5-grievances-about-millennials-character-strengths/#comment-67308">
										<span class="mh-tab-comment-excerpt">
											soooo dam cute										</span>
									</a>
								</li></ul>				</div>
			</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget custom-html-widget"><h4 style="color:#fff;">125 E. Chestnut Ave.<br>Monrovia, CA 91016<br>
	(626) 301-1010
</h4>	</div></div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="http:///www.azusabeacon.com/login">Login</a></p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2018 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_4203 = function($) {
            $('#metaslider_4203').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
        };
        var timer_metaslider_4203 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4203, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4203, 1) : metaslider_4203(window.jQuery);
        };
        timer_metaslider_4203();
var metaslider_4203 = function($) {
            $('#metaslider_4203').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
        };
        var timer_metaslider_4203 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4203, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4203, 1) : metaslider_4203(window.jQuery);
        };
        timer_metaslider_4203();
</script>
<script async="async" type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>