<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.azusabeacon.com/xmlrpc.php" />
<title>Deadline for L.A. County’s Small Business Grant Program Extended -</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.azusabeacon.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadline for L.A. County’s Small Business Grant Program Extended -" />
<meta property="og:description" content="Applicants may submit through Oct. 19, 2020, 11:59 p.m. The application period for the county’s Small Business Revitalization Grant Program, [...]" />
<meta property="og:url" content="http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-10-16T11:34:05+00:00" />
<meta property="og:image" content="http://www.azusabeacon.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Applicants may submit through Oct. 19, 2020, 11:59 p.m. The application period for the county’s Small Business Revitalization Grant Program, [...]" />
<meta name="twitter:title" content="Deadline for L.A. County’s Small Business Grant Program Extended -" />
<meta name="twitter:image" content="http://www.azusabeacon.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.azusabeacon.com/#website","url":"http://www.azusabeacon.com/","name":"","potentialAction":{"@type":"SearchAction","target":"http://www.azusabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#primaryimage","url":"http://www.azusabeacon.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#webpage","url":"http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/","inLanguage":"en-US","name":"Deadline for L.A. County\u2019s Small Business Grant Program Extended -","isPartOf":{"@id":"http://www.azusabeacon.com/#website"},"primaryImageOfPage":{"@id":"http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#primaryimage"},"datePublished":"2020-10-16T11:34:05+00:00","dateModified":"2020-10-16T11:34:05+00:00","author":{"@id":"http://www.azusabeacon.com/#/schema/person/f61b49b960acc43cb43bd8cf5c23f67b"}},{"@type":["Person"],"@id":"http://www.azusabeacon.com/#/schema/person/f61b49b960acc43cb43bd8cf5c23f67b","name":"Azusa Beacon","image":{"@type":"ImageObject","@id":"http://www.azusabeacon.com/#authorlogo","url":"http://0.gravatar.com/avatar/0201ab701d9de6b4ef7729559970ed59?s=96&d=mm&r=g","caption":"Azusa Beacon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.azusabeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.azusabeacon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Deadline for L.A. County’s Small Business Grant Program Extended Comments Feed" href="http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"d8116451585ff96f099100e3442eedf4","url_components":{"year":"2020","monthnum":"10","day":"16","hour":"11","minute":"34","second":"05","post_id":"13008","postname":"deadline-for-l-a-countys-small-business-grant-program-extended","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='d8116451585ff96f099100e3442eedf4' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/' />
<meta name='shareaholic:keywords' content='tag:business, tag:coronavirus, tag:covid-19, tag:news, cat:business, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-10-16T11:34:05+00:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-16T11:34:05+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Azusa Beacon' />
<meta name='shareaholic:site_id' content='d8116451585ff96f099100e3442eedf4' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='http://www.azusabeacon.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682-640x426.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9285716-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-9285716-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.azusabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.azusabeacon.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.azusabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.azusabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.azusabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://www.azusabeacon.com/?p=13008' />
<link rel="alternate" type="application/json+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fnews%2Fdeadline-for-l-a-countys-small-business-grant-program-extended%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fnews%2Fdeadline-for-l-a-countys-small-business-grant-program-extended%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.azusabeacon.com/?wordfence_lh=1&hid=1B583DB8B42C987FFF86519988E3A279');
</script><!--[if lt IE 9]>
<script src="http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css" id="wp-custom-css">
			#metaslider_container_4310 {
    margin-bottom: 0;
    width: 145px;
	margin: auto;
}

.mh-widget-title-inner {
	background: #f9b847;
}

.mh-widget-title{
	background: rgba(254, 207, 119, 0.6)
}

.mh-main-nav {
	/* background : #1f1e1e; */
	background: #f9b847;
}

.mh-tab-button.active, .mh-tab-button.active:hover {
	background: #f9b847;
}

.mh-tab-buttons {
	border-bottom: 3px solid #f9b847;	
}		</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13008 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.azusabeacon.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg 400w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-350x59.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-280x47.jpg 280w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-118x20.jpg 118w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-300x50.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="http://www.azusabeacon.com/" title="" rel="home">
<h3 class="mh-header-tagline">Your Local Newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li id="menu-item-10681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13008" class="post-13008 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-business tag-coronavirus tag-covid-19 tag-news">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Deadline for L.A. County’s Small Business Grant Program Extended</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.azusabeacon.com/2020/10/">October 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.azusabeacon.com/author/admin/">Azusa Beacon</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.azusabeacon.com/category/business/" rel="category tag">Business</a>, <a href="http://www.azusabeacon.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.azusabeacon.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682-678x381.jpg" alt="" title="web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" />
</figure>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Deadline for L.A. County’s Small Business Grant Program Extended' data-link='http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/' data-app-id-name='post_above_content'></div><figure id="attachment_194731" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-194731" src="http://www.azusabeacon.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" alt="" width="1024" height="682" /><figcaption class="wp-caption-text">The pandemic has disproportionately impacted certain industries more than others. | Courtesy photo by <a href="https://unsplash.com/@timmossholder?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Tim Mossholder</a> on <a href="https://unsplash.com/s/photos/small-store?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Unsplash</a></figcaption></figure>
<p><strong><em>Applicants may submit through Oct. 19, 2020, 11:59 p.m.</em></strong></p>
<p>The application period for the county’s Small Business Revitalization Grant Program, which <a href="https://www.monroviaweekly.com/news/l-a-county-businesses-eligible-to-receive-30k-relief-grants/" target="_blank" rel="noopener">opened last week</a>, has been extended to Oct. 19, 2020, 11:59 p.m.</p>
<p>The Los Angeles County Board of Supervisors has provided Coronavirus Aid, Relief, and Economic Security (CARES) Act funds to create the Small Business Revitalization Grant Program to assist breweries with no kitchen, wineries with no kitchen, miniature golf parks, batting cage facilities, kart racing centers, and tanning salons in Los Angeles County that have been impacted by the COVID-19 pandemic. Administered by the Los Angeles County Development Authority (LACDA), the Program is not designed to assist businesses operating in the City of Los Angeles.</p>
<p>The COVID-19 pandemic has disproportionately impacted certain industries more than others. Los Angeles County is stepping in to provide aid to businesses that have been allowed to reopen by the state, but ordered to remain closed by the County of Los Angeles Health Officer Order as of Sept. 4, 2020.</p>
<p>Eligible applicants will receive $30,000 to use for working capital such as employee payroll, working capital to continue operations, payment of outstanding business expenses, and adaptive business practices needed to remain open. The program launched on Oct. 9, 2020, and the application period has been extended through Oct. 19, 2020, 11:59 p.m.</p>
<p>Program details are available at <a href="https://wwwa.lacda.org/home/small-business-revitalization-grant" target="_blank" rel="noopener">revitalization.lacda.org</a>. Businesses considering applying should note that the funds being used for these grants are extremely time sensitive. It is imperative that applicants submit all documentation required, apply by the deadline, and respond to all LACDA communications in a timely manner.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Deadline for L.A. County’s Small Business Grant Program Extended' data-link='http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Deadline for L.A. County’s Small Business Grant Program Extended' data-link='http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/' data-app-id-name='post_below_content'></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.azusabeacon.com/tag/business/" rel="tag">business</a></li><li><a href="http://www.azusabeacon.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="http://www.azusabeacon.com/tag/covid-19/" rel="tag">Covid-19</a></li><li><a href="http://www.azusabeacon.com/tag/news/" rel="tag">News</a></li></ul></div><div id="metaslider_widget-11" class="mh-widget mh-posts-2 widget_metaslider_widget"><div id="metaslider-id-4203" style="width: 100%; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-4203 ml-slider nav-hidden">
    <div id="metaslider_container_4203">
        <div id="metaslider_4203" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-10607 ms-image"><a href="filedba.com" target="_blank"><img width="1000" height="124" src="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4203 slide-10607" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-15-2020/" rel="prev"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2020/10/2020_10_15_Regional-Pub_AZU-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2020/10/2020_10_15_Regional-Pub_AZU-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2020/10/2020_10_15_Regional-Pub_AZU-500x381.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2020/10/2020_10_15_Regional-Pub_AZU-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Azusa Beacon &#8211; 10/15/2020</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/deadline-for-l-a-countys-small-business-grant-program-extended/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=deadline-for-l-a-countys-small-business-grant-program-extended#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.azusabeacon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b2759f9ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">		<div id="recent-posts-4" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>		<ul>
											<li>
					<a href="http://www.azusabeacon.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/">Deadline for L.A. County’s Small Business Grant Program Extended</a>
											<span class="post-date">October 16, 2020</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-10-15-2020/">Azusa Beacon &#8211; 10/15/2020</a>
											<span class="post-date">October 15, 2020</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/assembly-holds-oversight-hearing-on-californias-august-power-outages/">Assembly Holds Oversight Hearing on California’s August Power Outages</a>
											<span class="post-date">October 15, 2020</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/today-is-the-last-day-to-respond-to-the-2020-census/">Today is the Last Day to Respond to the 2020 Census</a>
											<span class="post-date">October 15, 2020</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/l-a-county-to-allow-some-private-gatherings-in-accordance-with-updated-state-guidelines/">L.A. County to Allow Some Private Gatherings in Accordance with Updated State Guidelines</a>
											<span class="post-date">October 15, 2020</span>
									</li>
					</ul>
		</div><div id="metaslider_widget-12" class="mh-widget widget_metaslider_widget"><div id="metaslider-id-4198" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2020/07/2020_Ameriprise-Webbox.jpg" height="275" width="330" alt="" class="slider-4198 slide-10088" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="nav_menu-2" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">MAIN MENU</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div></div><div id="metaslider_widget-14" class="mh-widget widget_metaslider_widget"><div id="metaslider-id-4198" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden nav-hidden">
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2020/07/2020_Ameriprise-Webbox.jpg" height="275" width="330" alt="" class="slider-4198 slide-10088" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget custom-html-widget"><h4 style="color:#fff;">125 E. Chestnut Ave.<br>Monrovia, CA 91016<br>
	(626) 301-1010
</h4>	</div></div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="http:///www.azusabeacon.com/login">Login</a></p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_4203 = function($) {
            $('#metaslider_4203').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
        };
        var timer_metaslider_4203 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4203, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4203, 1) : metaslider_4203(window.jQuery);
        };
        timer_metaslider_4203();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
</script>
<script async="async" type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>