<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.azusabeacon.com/xmlrpc.php" />
<title>Is the American Dream Becoming a Nightmare? -</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.azusabeacon.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is the American Dream Becoming a Nightmare? -" />
<meta property="og:description" content="By Terry Miller Singer Marvin Gaye, at the height of the escalation of the war in Vietnam, asked perhaps the [...]" />
<meta property="og:url" content="http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/" />
<meta property="article:tag" content="DACA" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Supreme Court" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-14T09:26:43+00:00" />
<meta property="og:image" content="http://www.azusabeacon.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Terry Miller Singer Marvin Gaye, at the height of the escalation of the war in Vietnam, asked perhaps the [...]" />
<meta name="twitter:title" content="Is the American Dream Becoming a Nightmare? -" />
<meta name="twitter:image" content="http://www.azusabeacon.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.azusabeacon.com/#website","url":"http://www.azusabeacon.com/","name":"","potentialAction":{"@type":"SearchAction","target":"http://www.azusabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/#primaryimage","url":"http://www.azusabeacon.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024.jpg","width":905,"height":1024},{"@type":"WebPage","@id":"http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/#webpage","url":"http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/","inLanguage":"en-US","name":"Is the American Dream Becoming a Nightmare? -","isPartOf":{"@id":"http://www.azusabeacon.com/#website"},"primaryImageOfPage":{"@id":"http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/#primaryimage"},"datePublished":"2019-11-14T09:26:43+00:00","dateModified":"2019-11-14T09:26:43+00:00","author":{"@id":"http://www.azusabeacon.com/#/schema/person/b38a14fceaaae3f648912d85250799d3"}},{"@type":["Person"],"@id":"http://www.azusabeacon.com/#/schema/person/b38a14fceaaae3f648912d85250799d3","name":"Terry Miller","image":{"@type":"ImageObject","@id":"http://www.azusabeacon.com/#authorlogo","url":"http://1.gravatar.com/avatar/a99a51f9dc452b04289dc2b22eb834fc?s=96&d=mm&r=g","caption":"Terry Miller"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.azusabeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.azusabeacon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Is the American Dream Becoming a Nightmare? Comments Feed" href="http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"d8116451585ff96f099100e3442eedf4","url_components":{"year":"2019","monthnum":"11","day":"14","hour":"09","minute":"26","second":"43","post_id":"11711","postname":"is-the-american-dream-becoming-a-nightmare","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='d8116451585ff96f099100e3442eedf4' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/' />
<meta name='shareaholic:keywords' content='daca, news, supreme court, post' />
<meta name='shareaholic:article_published_time' content='2019-11-14T09:26:43+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-11-14T09:26:43+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Terry Miller' />
<meta name='shareaholic:site_id' content='d8116451585ff96f099100e3442eedf4' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='http://www.azusabeacon.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024-640x724.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.azusabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.azusabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.azusabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.azusabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='http://www.azusabeacon.com/?p=11711' />
<link rel="alternate" type="application/json+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fnews%2Fis-the-american-dream-becoming-a-nightmare%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fnews%2Fis-the-american-dream-becoming-a-nightmare%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.azusabeacon.com/?wordfence_lh=1&hid=B5894394336855D72DE8739F550DB654');
</script><!--[if lt IE 9]>
<script src="http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			#metaslider_container_4310 {
    margin-bottom: 0;
    width: 145px;
	margin: auto;
}

.mh-widget-title-inner {
	background: #f9b847;
}

.mh-widget-title{
	background: rgba(254, 207, 119, 0.6)
}

.mh-main-nav {
	/* background : #1f1e1e; */
	background: #f9b847;
}

.mh-tab-button.active, .mh-tab-button.active:hover {
	background: #f9b847;
}

.mh-tab-buttons {
	border-bottom: 3px solid #f9b847;	
}		</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11711 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.azusabeacon.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg 400w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-350x59.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-280x47.jpg 280w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-118x20.jpg 118w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-300x50.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="http://www.azusabeacon.com/" title="" rel="home">
<h3 class="mh-header-tagline">Your Local Newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li id="menu-item-10681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-11711" class="post-11711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-daca tag-news tag-supreme-court">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Is the American Dream Becoming a Nightmare?</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.azusabeacon.com/2019/11/">November 14, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.azusabeacon.com/author/terry-miller/">Terry Miller</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.azusabeacon.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.azusabeacon.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024-678x381.jpg" alt="" title="web-DSC_4348-905x1024.jpg" />
</figure>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Is the American Dream Becoming a Nightmare?' data-link='http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/' data-app-id='23688270' data-app-id-name='post_above_content'></div><figure id="attachment_146440" style="width: 905px" class="wp-caption aligncenter"><img class="size-large wp-image-146440" src="http://www.azusabeacon.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024.jpg" alt="" width="905" height="1024" /><figcaption class="wp-caption-text">At a recent immigration rally in Pasadena, hundreds of students and adults voiced their concern for the Trump administration’s immigration policy. – Photo by Terry Miller / Beacon Media News</figcaption></figure>
<p><strong>By Terry Miller</strong></p>
<p>Singer Marvin Gaye, at the height of the escalation of the war in Vietnam, asked perhaps the most timeless albeit poignant question ever asked by a musician: “What’s going on?”</p>
<p>This song has become the Boomers’ anthem for peaceful resolution of conflict: “For only love can conquer hate, you know we&#8217;ve got to find a way, to bring some lovin&#8217; here today, oh oh oh … What’s going on?”</p>
<p>There’s so much to absorb in the news, this and every week, that it’s truly hard to fathom the depth to which the divisiveness is affecting our national and international heritage.</p>
<p>I wonder each morning if the next big story will explode and go viral, as they say, in internet-land.</p>
<p>But this is not about social media; it’s about peoples’ lives and their/our immediate future(s).</p>
<p>With two momentous items playing on the world stage this week: the televised impeachment hearings of Donald J. Trump and the <a href="https://time.com/5725155/supreme-court-daca/" target="_blank" rel="noopener">Supreme Court hearing the DACA arguments</a>, perhaps this week will be one of the most important and defining in U.S. history.</p>
<p>The <a href="https://www.ilrc.org/daca" target="_blank" rel="noopener">Deferred Action for Childhood Arrivals (DACA)</a>, is an American immigration policy that allows some individuals with allegedly unlawful presence in the United States after being brought to the country as children, to receive a renewable two-year period of deferred action from deportation and become eligible for a work permit in the U.S. To be eligible for the program, <a href="https://www.vox.com/policy-and-politics/2019/11/12/20961139/trump-daca-tweet-hardened-criminals-scotus" target="_blank" rel="noopener">recipients cannot have felonies or serious misdemeanors on their records</a>. Unlike the proposed DREAM Act, DACA does not provide a path to citizenship for recipients, who are also known as Dreamers. The policy, an executive branch memorandum, was announced by President Barack Obama on June 15, 2012. U.S. Citizenship and Immigration Services (USCIS) began accepting applications for the program on Aug. 15, 2012.</p>
<p>The Supreme Court, Tuesday, appeared sharply divided over <a href="https://thehill.com/people/donald-trump" target="_blank" rel="noopener">Trump</a>&#8216;s move to end Obama-era protections for undocumented immigrants who arrived in the U.S. as children, as the justices hear oral arguments in one of the most closely watched cases of the term.</p>
<p>According to <a href="https://thehill.com/regulation/court-battles/470075-supreme-court-sharply-divided-over-trumps-daca-repeal" target="_blank" rel="noopener">reports from The Hill</a> Tuesday, “Members of the court’s conservative wing appeared wary of allowing courts to review the Department of Homeland Security’s decision to begin phasing out the program. Their questions during oral arguments also suggested many conservative justices appeared to think the administration had supplied legally sound reasons for eliminating DACA.”  </p>
<p>Chief Justice John Roberts, a George W. Bush appointee, was perhaps the most closely watched in the case as a potential swing vote.</p>
<p>“Certainly the human stakes in these cases — <a href="https://www.scotusblog.com/case-files/cases/trump-v-naacp/" target="_blank" rel="noopener">Trump v. NAACP</a>, <a href="https://www.scotusblog.com/case-files/cases/nielsen-v-vidal/" target="_blank" rel="noopener">McAleenan v. Vidal</a>, and <a href="https://www.scotusblog.com/case-files/cases/department-of-homeland-security-v-regents-of-the-university-of-california/" target="_blank" rel="noopener">Department of Homeland Security v. Regents of the University of California</a> — are enormous. Almost 670,000 immigrants are <a href="https://www.uscis.gov/sites/default/files/USCIS/Resou" target="_blank" rel="noopener">protected by DACA</a>. Ending the program opens them up to deportation. Families could be ripped apart; communities will be devastated. There really is a significant human toll here,” <a href="https://www.vox.com/2019/11/11/20954114/3-ways-supreme-court-daca-dreamers-trump" target="_blank" rel="noopener">according to VOX</a>.</p>
<p>The confusion and legal questions boggle the mind and this week will perhaps <a href="https://www.pbs.org/newshour/economy/making-sense/what-ending-daca-could-cost-the-u-s-economy" target="_blank" rel="noopener">add more uncertainty</a> than ever before about DACA students’ lives, hopes and ambitions.</p>
<p>As of Tuesday afternoon, not surprisingly, <a href="https://www.npr.org/2019/11/13/778545559/supreme-court-may-side-with-trump-on-dreamers" target="_blank" rel="noopener">SCOTUS was sharply leaning right</a>.</p>
<p>What is really at stake, simply put, is human rights and the constitution of the U.S. No matter where one stands politically, students and the people of the United States deserve fair, equal rights and honest, thoughtful justice.</p>
<p>Where we will go this week will certainly impact us all, regardless of our dogmatic bent.</p>
<p>According to NBC’s Pete Williams, a ruling isn’t likely until the spring of 2020.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Is the American Dream Becoming a Nightmare?' data-link='http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/' data-app-id='23688266' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Is the American Dream Becoming a Nightmare?' data-link='http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/' data-app-id='23688274' data-app-id-name='post_below_content'></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.azusabeacon.com/tag/daca/" rel="tag">DACA</a></li><li><a href="http://www.azusabeacon.com/tag/news/" rel="tag">News</a></li><li><a href="http://www.azusabeacon.com/tag/supreme-court/" rel="tag">Supreme Court</a></li></ul></div><div id="metaslider_widget-11" class="mh-widget mh-posts-2 widget_metaslider_widget"><div id="metaslider-id-4203" style="width: 100%; margin: 0 auto;" class="ml-slider-3-14-0 metaslider metaslider-flex metaslider-4203 ml-slider nav-hidden">
    <div id="metaslider_container_4203">
        <div id="metaslider_4203" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10607 ms-image"><a href="filedba.com" target="_blank"><img width="1000" height="124" src="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4203 slide-10607" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-11-11-2019/" rel="prev"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_11_Reg-Pub_-AZU-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_11_Reg-Pub_-AZU-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_11_Reg-Pub_-AZU-500x381.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_11_Reg-Pub_-AZU-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Azusa Beacon &#8211; 11/11/2019</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-11-14-2019/" rel="next"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_14_Regional-Pubs_-AZU-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_14_Regional-Pubs_-AZU-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_14_Regional-Pubs_-AZU-500x381.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2019/11/2019_11_14_Regional-Pubs_-AZU-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Azusa Beacon &#8211; 11/14/2019</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/is-the-american-dream-becoming-a-nightmare/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.azusabeacon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47267789be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">		<div id="recent-posts-4" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>		<ul>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-11-14-2019/">Azusa Beacon &#8211; 11/14/2019</a>
											<span class="post-date">November 14, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/is-the-american-dream-becoming-a-nightmare/">Is the American Dream Becoming a Nightmare?</a>
											<span class="post-date">November 14, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-11-11-2019/">Azusa Beacon &#8211; 11/11/2019</a>
											<span class="post-date">November 11, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-11-07-2019/">Azusa Beacon &#8211; 11/07/2019</a>
											<span class="post-date">November 7, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/opinion/columns/mental-health-advice-with-stan-what-you-can-do-when-diagnosed-with-a-life-threatening-illness/">Mental Health Advice With Stan: What You Can Do When Diagnosed With a Life Threatening Illness</a>
											<span class="post-date">November 7, 2019</span>
									</li>
					</ul>
		</div><div id="metaslider_widget-12" class="mh-widget widget_metaslider_widget"><div id="metaslider-id-4198" style="max-width: 300px;" class="ml-slider-3-14-0 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad-300x275.jpg" height="275" width="300" alt="" class="slider-4198 slide-10088" /></a></li>
                <li style="display: none; width: 100%;" class="slide-11683 ms-image"><a href="https://www.bmwofmonrovia.net/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2019/10/2019_10_28_BMW_MONROVIA-1-300x275.gif" height="275" width="300" alt="" class="slider-4198 slide-11683" title="2019_10_28_BMW_MONROVIA-1" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="nav_menu-2" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">MAIN MENU</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div></div><div id="metaslider_widget-14" class="mh-widget widget_metaslider_widget"><div id="metaslider-id-4198" style="max-width: 300px;" class="ml-slider-3-14-0 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden nav-hidden">
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad-300x275.jpg" height="275" width="300" alt="" class="slider-4198 slide-10088" /></a></li>
                <li style="display: none; width: 100%;" class="slide-11683 ms-image"><a href="https://www.bmwofmonrovia.net/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2019/10/2019_10_28_BMW_MONROVIA-1-300x275.gif" height="275" width="300" alt="" class="slider-4198 slide-11683" title="2019_10_28_BMW_MONROVIA-1" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget custom-html-widget"><h4 style="color:#fff;">125 E. Chestnut Ave.<br>Monrovia, CA 91016<br>
	(626) 301-1010
</h4>	</div></div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="http:///www.azusabeacon.com/login">Login</a></p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.14.0'></script>
<script type='text/javascript'>
var metaslider_4203 = function($) {
            $('#metaslider_4203').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
        };
        var timer_metaslider_4203 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4203, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4203, 1) : metaslider_4203(window.jQuery);
        };
        timer_metaslider_4203();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
</script>
<script async="async" type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>