<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.azusabeacon.com/xmlrpc.php" />
<title>Summertime Living With and Respecting Wildlife -</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.azusabeacon.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summertime Living With and Respecting Wildlife -" />
<meta property="og:description" content="By Terry Miller If you’ve noticed, it’s a bit warmer and summer is certainly here. Many of our wildlife friends [...]" />
<meta property="og:url" content="http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/" />
<meta property="article:tag" content="bears" />
<meta property="article:tag" content="coyotes" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="wildlife" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-20T09:22:29+00:00" />
<meta property="og:image" content="http://www.azusabeacon.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Terry Miller If you’ve noticed, it’s a bit warmer and summer is certainly here. Many of our wildlife friends [...]" />
<meta name="twitter:title" content="Summertime Living With and Respecting Wildlife -" />
<meta name="twitter:image" content="http://www.azusabeacon.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.azusabeacon.com/#organization","name":"","url":"http://www.azusabeacon.com/","sameAs":[]},{"@type":"WebSite","@id":"http://www.azusabeacon.com/#website","url":"http://www.azusabeacon.com/","name":"","publisher":{"@id":"http://www.azusabeacon.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.azusabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#webpage","url":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/","inLanguage":"en-US","name":"Summertime Living With and Respecting Wildlife -","isPartOf":{"@id":"http://www.azusabeacon.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#primaryimage","url":"http://www.azusabeacon.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682.jpg","width":1024,"height":682},"primaryImageOfPage":{"@id":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#primaryimage"},"datePublished":"2019-06-20T09:22:29+00:00","dateModified":"2019-06-20T09:22:29+00:00"},{"@type":"Article","@id":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#article","isPartOf":{"@id":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#webpage"},"author":{"@id":"http://www.azusabeacon.com/author/terry-miller/#author"},"headline":"Summertime Living With and Respecting Wildlife","datePublished":"2019-06-20T09:22:29+00:00","dateModified":"2019-06-20T09:22:29+00:00","commentCount":0,"mainEntityOfPage":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#webpage","publisher":{"@id":"http://www.azusabeacon.com/#organization"},"image":{"@id":"http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#primaryimage"},"keywords":"bears,coyotes,News,wildlife","articleSection":"News"},{"@type":["Person"],"@id":"http://www.azusabeacon.com/author/terry-miller/#author","name":"Terry Miller","image":{"@type":"ImageObject","@id":"http://www.azusabeacon.com/#authorlogo","url":"http://1.gravatar.com/avatar/a99a51f9dc452b04289dc2b22eb834fc?s=96&d=mm&r=g","caption":"Terry Miller"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.azusabeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.azusabeacon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Summertime Living With and Respecting Wildlife Comments Feed" href="http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.azusabeacon.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"06","day":"20","hour":"09","minute":"22","second":"29","post_id":"11390","postname":"summertime-living-with-and-respecting-wildlife","category":"news"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='d8116451585ff96f099100e3442eedf4' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/' />
<meta name='shareaholic:keywords' content='bears, coyotes, news, wildlife, post' />
<meta name='shareaholic:article_published_time' content='2019-06-20T09:22:29+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-06-20T09:22:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Terry Miller' />
<meta name='shareaholic:site_id' content='d8116451585ff96f099100e3442eedf4' />
<meta name='shareaholic:wp_version' content='8.13.0' />
<meta name='shareaholic:image' content='http://www.azusabeacon.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682-640x426.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.azusabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.azusabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.azusabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.azusabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.azusabeacon.com/?p=11390' />
<link rel="alternate" type="application/json+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fnews%2Fsummertime-living-with-and-respecting-wildlife%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.azusabeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.azusabeacon.com%2Fnews%2Fsummertime-living-with-and-respecting-wildlife%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.azusabeacon.com/?wordfence_lh=1&hid=16A72AAE4279E276037ED6FCDAF68AB3');
</script><!--[if lt IE 9]>
<script src="http://www.azusabeacon.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			#metaslider_container_4310 {
    margin-bottom: 0;
    width: 145px;
	margin: auto;
}

.mh-widget-title-inner {
	background: #f9b847;
}

.mh-widget-title{
	background: rgba(254, 207, 119, 0.6)
}

.mh-main-nav {
	/* background : #1f1e1e; */
	background: #f9b847;
}

.mh-tab-button.active, .mh-tab-button.active:hover {
	background: #f9b847;
}

.mh-tab-buttons {
	border-bottom: 3px solid #f9b847;	
}		</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11390 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.azusabeacon.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67.jpg 400w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-350x59.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-280x47.jpg 280w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-118x20.jpg 118w, http://www.azusabeacon.com/wp-content/uploads/2018/01/Azusa_Masthead-400x67-300x50.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="http://www.azusabeacon.com/" title="" rel="home">
<h3 class="mh-header-tagline">Your Local Newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li id="menu-item-10681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-11390" class="post-11390 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bears tag-coyotes tag-news tag-wildlife">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Summertime Living With and Respecting Wildlife</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.azusabeacon.com/2019/06/">June 20, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.azusabeacon.com/author/terry-miller/">Terry Miller</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.azusabeacon.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.azusabeacon.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682-678x381.jpg" alt="" title="COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682.jpg" />
</figure>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Summertime Living With and Respecting Wildlife' data-link='http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/' data-app-id='23688270' data-app-id-name='post_above_content'></div><figure id="attachment_128849" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-128849" src="http://www.azusabeacon.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682.jpg" alt="" width="1024" height="682" /><figcaption class="wp-caption-text">A wild coyote stares straight at the camera in spring. &#8211; Courtesy photo</figcaption></figure>
<p><strong>By Terry Miller</strong></p>
<p>If you’ve noticed, it’s a bit warmer and summer is certainly here. Many of our wildlife friends are seeking water, food and perhaps a cool splash in your pool or pond. For the most part, they are not a threat to humans—unless provoked.</p>
<p>Bear sightings near the foothills always increase in summer months after the hibernation period as well as the much more common coyote sightings.</p>
<p>Recently, there have been some notable instances where bears have attacked men in <a href="http://sierramadreweekly.com/sierra-madre-police-officers-respond-to-call-of-bear-attack/" target="_blank" rel="noopener">Sierra Madre</a> and more recently, in Fairfield, N.J., an aggressive, possibly rabid coyote attacked a mother and 4-year old while strolling through a park early one evening.</p>
<p>These instances, fortunately, are extremely rare and what caused these animals to attack is still a mystery but suffice to say we need to educate ourselves about wildlife and how we can live in harmony with mother nature.</p>
<p>I must say that the incident in New Jersey struck a particular nerve, particularly when Fairfield police released a “trophy hunt” photograph of a smiling police officer proudly posing with the bloody carcass of the coyote he just shot. CNN and other news organizations plastered that photo on their websites.</p>
<p>Admittedly, the cop did the right thing in shooting the aggressive coyote which may or may not have attacked the mother and child earlier, but to blatantly pose it as a trophy is unconscionable at best and immoral at worst.</p>
<p>We’ve all seen these types of photos before—the trophy hunters posing with innocent creatures they’ve killed for “sport.” This reprehensible behavior goes against everything most of us were taught: “Thou shall not kill.”</p>
<p>Thankfully, those of us who don’t believe in killing innocent animals are still the majority but there lingers many a hunter who takes gratification in this, for whatever outlandish reason(s).</p>
<p>We must learn to live with our wildlife friends and perhaps be a little more ecologically aware of their importance in our bionetwork.</p>
<p>Coyotes are usually wary of people and will avoid us whenever possible. According to the <a href="http://www.arroyosfoothills.org/" target="_blank" rel="noopener">Arroyos and Foothills Conservancy</a>, “Bold behavior is unusual and is most often a result of habituation due to intentional or unintentional feeding, the presence of a dog, or the coyote defending a den and young. If you encounter a coyote, remember the following: Never feed or try to ‘tame’ a coyote; appreciate coyotes from a distance. Walk dogs on leashes; pick up small dogs if a coyote is near. If approached, be BIG and LOUD. You can also scare the animal by blowing a whistle, shaking a can with coins inside, popping open an umbrella, or throwing objects.”</p>
<p>The <a href="https://pasadenahumane.org/" target="_blank" rel="noopener">Pasadena Humane Society</a> offers tips to discourage bears from your property: “Do not put out trash cans the night before pick up. Store garbage cans in a garage or closed shed.  Keep garbage cans clean. Deodorize and disinfect them with bleach or ammonia. Promptly collect fruit that falls from trees. Harvest fruit as soon as it’s ripe. Remove plants that attract bears, such any berries including Dogwood. Eliminate bird feeders during spring and summer when there are natural foods available for birds. Eliminate compost piles.  Keep barbeque grills clean and free of drippings. Consider purchasing bear spray and keep it next to your front and/or back door.”</p>
<figure id="attachment_128850" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-128850" src="http://www.azusabeacon.com/wp-content/uploads/2019/06/3-2-1024x685.jpg" alt="" width="1024" height="685" /><figcaption class="wp-caption-text">Remember to properly store trash and food to keep bears away. – Courtesy photo</figcaption></figure>
<p>Black Bears are more timid and are rarely aggressive unless they are defending their young. Bears are intelligent. The normal human reaction to a bear encounter is to freeze and/or run away, which actually sends the bear the wrong message; you need to let the bear know that it needs to leave. Make sure the bear has a safe escape route. When you are at a safe distance, make eye contact and yell at the bear. If you have bear spray, make sure you are upwind of the bear before using it.</p>
<p>A Bear’s sense of smell is approximately seven times greater than a bloodhound, or 2,100 times better than a human.</p>
<p>Keeping this fact in mind is very important. Do not leave food out for pets at night. It is literally an invitation for any wildlife to enter your property.</p>
<h2><strong>How to Live in Harmony With Wildlife</strong></h2>
<p>The state of California says:</p>
<p><em>“You may not realize it – a simple bag of garbage, bowl of pet food, or a wild bird feeder can create problems with wildlife.</em></p>
<p><em>“If wild animals have access to human food and garbage, unnatural foraging behavior can begin. Wildlife venturing into residential neighborhoods seeking food and garbage puts both people and animals at risk. Wildlife is made susceptible to vehicle strikes, pesticide poisoning and disease that can spread among wildlife that would not normally come into contact with each other.</em></p>
<p><em>“Whether you live in a city or a rural part of California, wild animals are your neighbors. They naturally fear humans and keep their distance – so long as they remain fully wild.</em></p>
<p><em>“Please – stash your food and trash. </em></p>
<p><em>“Keep them wild.”</em></p>
<p>It’s not just bears and coyotes to be aware of; it is also the wildcats, mountain lions, bobcats and deer who all roam amongst us.</p>
<p>Education, most experts say, is the key to living in harmony and a safe distance from these wild animals. We cannot treat wild animals as pets and feed them. This leads to inevitable cyclical visits that you may regret.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Summertime Living With and Respecting Wildlife' data-link='http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/' data-app-id='23688266' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Summertime Living With and Respecting Wildlife' data-link='http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/' data-app-id='23688274' data-app-id-name='post_below_content'></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.azusabeacon.com/tag/bears/" rel="tag">bears</a></li><li><a href="http://www.azusabeacon.com/tag/coyotes/" rel="tag">coyotes</a></li><li><a href="http://www.azusabeacon.com/tag/news/" rel="tag">News</a></li><li><a href="http://www.azusabeacon.com/tag/wildlife/" rel="tag">wildlife</a></li></ul></div><div id="metaslider_widget-11" class="mh-widget mh-posts-2 widget_metaslider_widget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-13-1 metaslider metaslider-flex metaslider-4203 ml-slider nav-hidden">
    
    <div id="metaslider_container_4203">
        <div id="metaslider_4203" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10607 ms-image"><a href="filedba.com" target="_blank"><img width="1000" height="124" src="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4203 slide-10607" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w, http://www.azusabeacon.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.azusabeacon.com/opinion/columns/mental-health-advice-with-stan-the-importance-of-getting-help-for-your-fears-and-anxieties/" rel="prev"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2019/06/2r8F9rTBenJR3iqPxDrevHK3vDeQGnHc8Wj8C8nehLn2QEmsaecs9Uqvrz3mAeiaxp9EnMW2AvrDBDUb2dtJBTe4ByvJe8mfm2CKkuJNwmxb63ewdqSgTEXa1JY6D3PJ6-1024x684-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/06/2r8F9rTBenJR3iqPxDrevHK3vDeQGnHc8Wj8C8nehLn2QEmsaecs9Uqvrz3mAeiaxp9EnMW2AvrDBDUb2dtJBTe4ByvJe8mfm2CKkuJNwmxb63ewdqSgTEXa1JY6D3PJ6-1024x684-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2019/06/2r8F9rTBenJR3iqPxDrevHK3vDeQGnHc8Wj8C8nehLn2QEmsaecs9Uqvrz3mAeiaxp9EnMW2AvrDBDUb2dtJBTe4ByvJe8mfm2CKkuJNwmxb63ewdqSgTEXa1JY6D3PJ6-1024x684-678x509.jpg 678w, http://www.azusabeacon.com/wp-content/uploads/2019/06/2r8F9rTBenJR3iqPxDrevHK3vDeQGnHc8Wj8C8nehLn2QEmsaecs9Uqvrz3mAeiaxp9EnMW2AvrDBDUb2dtJBTe4ByvJe8mfm2CKkuJNwmxb63ewdqSgTEXa1JY6D3PJ6-1024x684-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Mental Health Advice With Stan: The Importance of Getting Help for Your Fears and Anxieties</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.azusabeacon.com/opinion/columns/ask-dr-canzoneri-dental-purgatory/" rel="next"><img width="80" height="60" src="http://www.azusabeacon.com/wp-content/uploads/2019/06/771px-Molaire_sur_implant-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.azusabeacon.com/wp-content/uploads/2019/06/771px-Molaire_sur_implant-80x60.jpg 80w, http://www.azusabeacon.com/wp-content/uploads/2019/06/771px-Molaire_sur_implant-678x509.jpg 678w, http://www.azusabeacon.com/wp-content/uploads/2019/06/771px-Molaire_sur_implant-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Ask Dr. Canzoneri: Dental Purgatory</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/summertime-living-with-and-respecting-wildlife/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.azusabeacon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ade8b4d435" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">		<div id="recent-posts-4" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>		<ul>
											<li>
					<a href="http://www.azusabeacon.com/opinion/columns/ask-dr-canzoneri-dental-purgatory/">Ask Dr. Canzoneri: Dental Purgatory</a>
											<span class="post-date">June 20, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/news/summertime-living-with-and-respecting-wildlife/">Summertime Living With and Respecting Wildlife</a>
											<span class="post-date">June 20, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/opinion/columns/mental-health-advice-with-stan-the-importance-of-getting-help-for-your-fears-and-anxieties/">Mental Health Advice With Stan: The Importance of Getting Help for Your Fears and Anxieties</a>
											<span class="post-date">June 20, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/opinion/columns/career-corner-the-salary-riddle/">Career Corner: The Salary Riddle</a>
											<span class="post-date">June 19, 2019</span>
									</li>
											<li>
					<a href="http://www.azusabeacon.com/e-edition/azusa-beacon-06-17-2019/">Azusa Beacon &#8211; 06/17/2019</a>
											<span class="post-date">June 17, 2019</span>
									</li>
					</ul>
		</div><div id="metaslider_widget-12" class="mh-widget widget_metaslider_widget"><div style="max-width: 300px;" class="ml-slider-3-13-1 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad-300x275.jpg" height="275" width="300" alt="" class="slider-4198 slide-10088" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="nav_menu-2" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">MAIN MENU</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10677"><a href="http://www.azusabeacon.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10678"><a href="http://www.azusabeacon.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="http://www.azusabeacon.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10680"><a href="http://www.azusabeacon.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10681"><a href="http://www.azusabeacon.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://www.azusabeacon.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10683"><a href="http://www.azusabeacon.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.azusabeacon.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10685"><a href="http://www.azusabeacon.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10686"><a href="http://www.azusabeacon.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10687"><a href="http://www.azusabeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.azusabeacon.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689"><a href="http://www.azusabeacon.com/category/sports/">Sports</a></li>
</ul></div></div><div id="metaslider_widget-14" class="mh-widget widget_metaslider_widget"><div style="max-width: 300px;" class="ml-slider-3-13-1 metaslider metaslider-flex metaslider-4198 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_4198">
        <div id="metaslider_4198" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10088 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.azusabeacon.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad-300x275.jpg" height="275" width="300" alt="" class="slider-4198 slide-10088" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget custom-html-widget"><h4 style="color:#fff;">125 E. Chestnut Ave.<br>Monrovia, CA 91016<br>
	(626) 301-1010
</h4>	</div></div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="http:///www.azusabeacon.com/login">Login</a></p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.13.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.13.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.13.1'></script>
<script type='text/javascript'>
var metaslider_4203 = function($) {
            $('#metaslider_4203').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4203');
        };
        var timer_metaslider_4203 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4203, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4203, 1) : metaslider_4203(window.jQuery);
        };
        timer_metaslider_4203();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
var metaslider_4198 = function($) {
            $('#metaslider_4198').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4198');
        };
        var timer_metaslider_4198 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4198, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4198, 1) : metaslider_4198(window.jQuery);
        };
        timer_metaslider_4198();
</script>
<script async="async" type='text/javascript' src='http://www.azusabeacon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>